Older Twitter apps stop functioning as old API is retired

Some of you may have noticed that your Twitter app of choice may have stopped working today.  Now don’t worry this is not an outage, it is in fact related to the fact that Twitter has started retiring their old APIv1 and switching over to the new APIv1.1.  The new API puts some serious limitations on third-party clients, so depending on whether or not the developer of your favourite app has updated for this change you may or may not have to switch apps.

The best thing to do is make sure that you don’t have a pending update for your app of choice, and if there isn’t one you may want to reach out to the developer to see if they will be updating.  Hopefully most devs will make the necessary changes to keep their apps alive with the API change, however be prepared that some apps will simply no longer function.

 

Via:Berryreview

 

Share